ERGONEERS
DE | EN

Security Notice

Security notice – Log4J: Products not affected

Dear Sir or Madam,
Dear customers,

due to the current news around the topic “security vulnerability in Log4J”, we would like to comment briefly on this matter.

We can inform you at this point that neither the programming language Java nor the framework “Log4J” is used in our software solutions. In the development of our software products, we rely on other, proven technologies that are not affected by this security vulnerability to the current state of knowledge.

Furthermore, we are not aware of any case affecting third-party libraries and tools used in our software landscape.

Conclusion:

We currently assume that our systems, as long as they are in the delivery state, are not affected by the security vulnerability.

Should the situation change, we will inform you immediately.